Zulu Community

Zulu Upgrade from 1.2 to 1.247 Problem…

Updated 2 days ago in General Zulu Questions
1 on February 3, 2018

Hi!

I just tried updating from Zulu 1.2 to 1.247 and I was unsuccessful. I hope you can point me in the right direction! As an aside, I uninstalled 1.247 and then installed 1.2 and Zulu started working again.

Here’s what I did:
– Downloaded Zulu 1.247
– Stopped Web Publishing
– Go an error from iCal since the server was stopped.
– Ran the Mac Installer and clicked Upgrade, authenticated, and closed the installer when it was done. Oddly, the title bar of the installer window stated “DocuBin Enterprise Integration Installer”.
– Started Web Publishing.
– Went to my IP/Zulu. Saw my Registration was ok. Ran the Self Test which stated that CalDAV may be working, but not google account info has been enter. We’re not using Google, so that’s ok…

From this point on, I could not access the CalDAV server via iCal. I deleted my account in iCal and reentered it and iCal stated there was no server.

So I looked at the example databases and updated the Publish Calendar and Validate Events scripts. Then I ran publish. This took me to a page that would not load. I removed everything in the URL after Zulu and the page loaded…

Finally, I uninstalled 1.247 and installed 1.2 then published the databases and it’s working well again…

Any ideas on what I can do to update to 1.247? I’d like to test contact syncing…

Thanks

I didn’t find the right solution from the internet.
References:
http://www.seedcode.com/support/viewtopic.php?f=33&t=3288

Online Promotional Examples

  • Liked by
Reply

Hi, sorry, but you are on the wrong forum. This site is about OpenJDK Zulu build.

It seems here is the forum you need: https://fmforums.com/forum/181-zulu-%E2%80%93%C2%A0filemaker-ical-google-calendar/

  • Liked by
Reply
Cancel