Zulu Community

System requirements

Updated on May 21, 2018 in General Zulu Questions
0 on May 21, 2018

Hello,
Zulu supported platforms

    • Linux (glibc 2.5 minimum level)
        • RHEL 7.0 or later, 6.0 or later

        • CentOS 7.0 or later, 6.0 or later

        • Oracle Linux 7.0 or later, 6.0 or later

        • SLES 12 (SP2 and SP1), SLES 11 (SP4 and SP3)

        • Ubuntu 16.04 LTS, 14.04 LTS, and 12.04 LTS

        • Debian 9.0 (Stretch), 8.0 (Jessie) and 7.0 (Wheezy)

        • Amazon Linux

        • Container Linux by CoreOS 4.7 or later

        • Alpine Linux 3.5 or later

        • Automotive Grade Linux Chinook 3.0.2 or later

    • Windows Server: Nano Server, 2016, 2012 R2, 2012, and 2008 R2 (minimum level)

    • Windows Client (64-bit OS): 10, 8.1, 8 and 7 (minimum level)

    • macOS v10.12 Sierra, v10.11 El Capitan, v10.10 Yosemite, v10.9 Mavericks (minimum level)

For More Details:-
Video content company

Thank you.

  • Liked by
Reply