Zulu Community

APPLET error in 7.13.0.1

Updated on April 18, 2016 in Zulu on Windows
1 on April 11, 2016

Applet Error running Zulu 7.13.0.1 with OpenJDK 1.7.0.95  alt=”Your browser understands the <APPLET> tag but isnt running the applet for some reason.”  Your browser is completely ignoring the <APPLET> tag!

Anyone else  get this error on Windows 7.  I cannot successfully run any of the demo pages in the Zulu demo folder.   Any help would be appreciated.  Is there a more recent version that I can download and try?

  • Liked by
Reply
0 on April 18, 2016

RRjun,

Zulu does not provide a browser plugin for applets. 

This was discussed in the forum on this topic:
http://zulu.org/forum/thread/can-zulu-run-applets-or-javawebstart/

The current revision of the Zulu install guide, “Running Zulu” section, also states:
 Zulu also does not implement Java Platform, Micro Edition (Java ME) or Java FX, and it does not have a browser plugin or Java Network Launching Protocol (JNLP).

The applet demos were provided because they used to ship with OpenJDK in older builds. In higher versions of OpenJDK and Zulu, the applet demos are gone, and in Java 9 all applet support is removed from Oracle JDK, too. So applets are really gone gone.

Matt

  • Liked by
Reply
Cancel